[Wine] Please

Austin English austinenglish at gmail.com
Mon Feb 9 11:23:54 CST 2009

On Mon, Feb 9, 2009 at 11:20 AM, John Drescher <drescherjm at gmail.com> wrote:
>> Please provide a greater number of old versions for new Linux versions...
>> For example, Im using Ubuntu 8.04 and it's ok... but I cant go to 8.10 cause there is no Wine 1.1.2 for that Ubuntu version provided .deb packages archive, and I cant launch some programs and games on higher Wines...
>> And at least for now we dont rly have Wine working so well that we wouldn't want to try more than just 1 Wine version to try to launch some game or program... just yesterday I had to try allmost all Wine versions available to me to launch Civilization IV (Wine 1.1.9 was tha lucky one - did all that ppl suggested and anyway it worked only on this version)... on other hand such a game like Lineage 2 launches only on Wine 1.1.2 or lower! SW rebublic commando works correctly only on Wine 1.1.2 also (higher versions give some cursor bug to me, which makes game unplayable, though it launches). And some other programms ofc work only on higher Wine versions...
>> The point is, as far as now Wine isn't so good that I could use just the higher version all the time, so I need at least as much as 1.1.2 to be able to have fun! I dont rly need 8.10 but I wont stay on Hardy Heron for the rest of my life anyway... So I hope ofc Wine gets so good I wont have such problems, but till then... plz add some older Wine versions for new distributive versions! :) tnx
> This is a distribution specific problem. For example in gentoo the
> last 32 versions of wine are in the package manager.
>  I would complain to ubuntu about that instead.
> John

Or build from source.

Be sure to file bugs for those problems so we can fix them for newer versions.


More information about the wine-users mailing list