[Wine] Is there a hope for Serv-u

loopdemack wineforum-user at winehq.org
Tue Feb 10 09:58:08 CST 2009

I tried several thing but on the end I get no results,
first as a normal user you cant do nothing in wine with the serv-u, second you need to be logged as a root, third, in winxp compatibility mode serv-u would just explode with the error:
fixme:system:SystemParametersInfoW Unimplemented action: 4132 (SPI_GETDROPSHADOW)

But when I had set it to the win2k emulation I got some results:

[Image: http://imageflux.net/uploads/090210/ijhCLxrZfOWOCwj_FrTS9m0Bdkc/servu.png ]

And after I tried to make some changes, serv-u just get to the "coma state", I mean when it tried to save settings it just get in some sleeping state and I have no solutions after that, here is the picture:

[Image: http://imageflux.net/uploads/090210/vsbWHO3Yn5c15zyY8KN5UrOnXms/coma.png ]

The last line in the terminal output was:

>  %S: %s_create_dc_and_bitmap%S: %s_create_dc_and_bitmap%S: %s_create_dc_and_bitmap%S: %s_create_dc_and_bitmap%S: %s_create_dc_and_bitmap%S: %s_create_dc_and_bitmap%S: %s_create_dc_and_bitmap

More information about the wine-users mailing list