[Wine] Wrath of the Lich King

rottenpunker wineforum-user at winehq.org
Mon Feb 16 09:52:27 CST 2009

I just installed Ubuntu for the first time yesterday, so I'm still pretty much a total noob. I installed Wine and got the other programs that I needed. Everything went smoothly. I installed World of Warcraft and Burning Crusade. Those installed fine. When I put in the WotLK disc, however, it says, "Access Denied." I also tried downloading it from the WoW website. It downloaded for about two hours before giving me another error, which I closed in anger, without really reading it. I did read a few posts about this, but none of the solutions seemed to work for me. Although, I didn't see anyone with the "Access denied" error, only other errors. The simple fix seemed to be to just download it instead of trying to use the disc, but as I said, that didn't work for me either.

Also, I tried to open Burning Crusade, just for the hell of it to see if it worked. All three times, it crashed immediately and gave me the dialog box to send the message to Blizzard. Any ideas what that's about? And if I get WotLK installed, is that going to do the same?


More information about the wine-users mailing list