[Wine] Disabling S3TC support for Wine 1.1.14 How do I patch?

Austin English austinenglish at gmail.com
Wed Feb 18 20:02:35 CST 2009

On Wed, Feb 18, 2009 at 7:26 PM, Skaboss <wineforum-user at winehq.org> wrote:
> Again...I may be a raging noob here, but I went to the git website as well as the link listed in the wiki and I'm unsure as to which of those files I should download...I got all the files listed as 1.6.2 put em all in a folder...now they do nothing.

You'd have to compile it if you downloaded the source...no real need.
Your distro's repositories probably have it. Try 'yum install git' or
maybe 'yum install git-core'.

After that, use:
$ git clone git://source.winehq.org/git/wine.git

To get the wine source code.

Then use:
$ patch -p1 < /path/to/the/patch/you/want

To patch the source.

$ ./configure --verbose

To run configure. Make sure there are no errors. Then finally:
$ make depend && make

To build wine.

More information about the wine-users mailing list