[Wine] Problems with MS Access file handling

penkypenk wineforum-user at winehq.org
Wed Jan 7 13:33:58 CST 2009

Hello everyone here!

Hope you can help me on my problems with opening an existing database on MS Access XP using wine 1.1.12.

Installing the whole MS-Office-suite worked wonderful, but when I tried  to open a database-file Access told me that there is some MSJET40.dll missing. I installed it using winetricks. --> no error message anymore about the missing dll.

Now my problem:
I can't open any existing mdb-file into MS Access. When I try to do this I get an error message telling me that the file does not exist on my intranet or is found on a website which is not trusted. The proposal of Access is to copy the file into my local file system or  to a place in my trusted network.
I get the  same problem with a new created database in the "wine-Access" environment. I can save the db but cannot open it anymore.

Does anyone out there know how to solve this problem. Thanks a lot in advance for your help

More information about the wine-users mailing list