[Wine] User interface blank

Austin English austinenglish at gmail.com
Sat Jan 10 21:59:07 CST 2009

On Sat, Jan 10, 2009 at 9:50 PM, James McKenzie
<jjmckenzie51 at earthlink.net> wrote:
> Walt Gee wrote:
>> Thanks for asking Austin.
>> Tried to copy and paste a screen shot, but I must be doing it wrong or
>> something.
>> Anyway here goes with what is happening as best as I can describe it.
>> Configure Wine UI - and Note Pad ---ALL tabs blank with exception of the
>> following engraved tabs which are also grayed out.
>> Remove application   Apply
>> Once opened I cannot close the following:
>> Configure wine UI
>> e-Sword install shield wizard (No font scripts anywhere.)
>> I downladed Ubuntu 8.10 Intrepid Ibex about a week ago using Bit Torrent
>> and MD check sum
>> Ubunto - 8.10-desktop-o386.iso
>> Because I suspected some conflicts from the original install I formatted
>> the hd again and reloaded the OS on 1-6-09
>> I downloaded Wine for Ubunto 8.10 I think.  Right now with all of my
>> gyrations I do not recall precisely what wine ver I downlaoded.  I do
>> believe it was supposed to be for Ubunto 8.10
> It appears that the necessary fonts are missing from Ubuntu.  Thus the tabs
> appear blank and so does most everything else.  This does not appear to be
> what I originally thought at first glance.
> Might I suggest deinstalling Wine from the Synaptic interface and then
> looking for any occurances on your Ubuntu installation.  You may have a
> great deal of work to in order to remove all traces of Wine from your system
> before attempting a second installation from the Synaptic repository.
> James McKenzie

What 'great deal of work' to remove wine? Remove ~/.wine. Done. Any
shortcuts left from installers won't affect fonts or anything of that
sort. Even still, that's not a lot of work to fix.


More information about the wine-users mailing list