[Wine] Re: Wine 1.1.12 does not work on Ubuntu 8.10

DanVolkman wineforum-user at winehq.org
Sun Jan 11 21:10:30 CST 2009

The reason I am posting this follow-on is because while trying to find a solution to my issue I discovered many people were having similar issues with other programs and it took me some time to find a work around.  Sorry, if this is not the correct procedure.

ubuntu 8.10

World of Warcraft  -  works good
The Elder Scrolls IV Oblivion - works good
Tomb Raider Legend - won't start, message is:

wine: Unhandled page fault on read access to 0x00000000 at address 0x18e2cbc (thread 0009), starting debugger...
Unhandled exception: page fault on read access to 0x00000000 in 32-bit code (0x018e2cbc).
Register dump:
 CS:0073 SS:007b DS:007b ES:007b FS:0033 GS:003b

After much fussing I discovered that if I ran "winecfg" and delete all drives except the C: drive and then re-added the drives the program worked.  I have to do this every time I want to play Tomb Raider Legend. I tried just touching the dosdrives links but that did not work.  Also, I have to make sure a drive exists that points to where my saved files will be.  Hope this helps.

More information about the wine-users mailing list