[Wine] Missing Text in Wine 1.1.12

sharathpaps wineforum-user at winehq.org
Tue Jan 13 20:53:48 CST 2009

          I am running a fully updated Intrepid Ibex 8.10 on my desktop. I installed Wine from the repositories using 

sudo apt-get install wine

Wine 1.1.12 is downloaded & installed correctly but none of the menus or buttons have any text in them. Clicking on any button flashes the text on it. Everything else is replaced by _ .

Here are a couple of screenshots :

[Image: http://i43.tinypic.com/117fxqp.png ]


[Image: http://i41.tinypic.com/2ahacqo.png ]

I have tried everything to find a solution for more than a month now - posted on forums, googled, tried reinstalling, compiling from source, using winetricks everything that a newbie like me can think of. From all my searching, I have realised that a lot of people have the same problem but none of them seem to have a solution.

Please let me know & I'll post any other detail you might need promptly. 

Note : I've also had the same problem with the latest Opera & Filelight. 

Thank You

More information about the wine-users mailing list