[Wine] Aspire One?

Gert van den Berg wine-users at mohag.net
Thu Jan 15 15:09:41 CST 2009

On Thu, Jan 15, 2009 at 10:53 PM, chs1010 <wineforum-user at winehq.org> wrote:
> alright, i think i installed wine on my new aspire one, the problem is, i used the root, yum wine way, is this how you install it?
Should work, might not be a very up-to-date version...

You can check the version with
wine --version
The latest version is 1.12

> also, i want to make sure it does work with the aspire one (that uses linpus, fedora based)?
> and then after i installed wine, i tried to install a game, which i then tried to load up and it didnt work, is there a special way of installing games through wine?
http://appdb.winehq.org/ has instructions for specific applications

Note: Do not run Wine as root. (You should only need root for
installing Wine itself not for installing any applications on it) Wine
will install applications to the hidden ".wine" directory under your
home directory.

http://wiki.winehq.org/FAQ has some general info, you probably want to
read this:

Another quick introduction: http://wiki.winehq.org/HowTo

More information about the wine-users mailing list