[Wine] Issue trying to run StreetSmart Pro

David Highley dhighley at highley-recommended.com
Sat Jan 17 23:48:08 CST 2009

"Austin English wrote:"
> On Sat, Jan 17, 2009 at 10:02 AM, David Highley
> <dhighley at highley-recommended.com> wrote:
> > This is the first attempt to try this program, StreetSmart Pro. I'm
> > running on a Fedora 8 64 bit system using wine-1.1.9-2.fc8 and
> > mono-2.2-gtksharp-2.12.7-win32-5.exe. When I try running the program I
> > get the attached stack_dump.txt:
> > [dhighley at douglas SSPro]$ wine SSPro.exe
> > -------------- next part --------------
> > An embedded and charset-unspecified text was scrubbed...
> > Name: stack_dump.txt
> > Url: http://www.winehq.org/pipermail/wine-users/attachments/20090117/d0fc02a9/attachment.txt
> >
> To list as well:
> Dotnet/mono apps are still problematic. Upgrade to 1.1.13 and try again.
> Might try dotnet20 and see if it works there.

I asked the Mono list first and they think it is a wine issue. The
program is getting executed against mono 1.1 even though I installed the
latest mono. I did not build wine I just installed the RPM so I wonder
if it has an older version of mono bundled in? I see file named
monodebg.vxd.so in the RPM wine-core. If that is the issue I was not
able to solve the problem by renaming the file. When I run cmd and do a
set command I do not see Mono in the path. I do not see where you can
define the environment variables in the Wine Configuration program. I
tried running cmd and defining a path but it could not find the program
to run even though the directory was in the path.

> -- 
> -Austin



David Highley
Highley Recommended, Inc.       Phone: (206) 669-0081
2927 SW 339th Street            WEB: http://www.highley-recommended.com
Federal Way, WA 98023-7732

More information about the wine-users mailing list