[Wine] Digital Image Pro installed in OpenSUSE 11.1

katsushiro wineforum-user at winehq.org
Sun Jan 18 01:28:13 CST 2009

I'm trying to get Digital Image Pro 7.0 installed in opensuse11.1 (one of the conditions of my wife switching to linux).  I've had a multitude of problems over the course of this.  I've been unable to find a downloadable trial for this version.  I am using wine 1.1.13

First when I tried installing it off the bat, it required MDAC, and would run the same script over and over saying "your system will need to reboot once we have completed installing MDAC" then switching to "we encountered errors when attemting to install MDAC" and repeating.  I was unable to find out what version of MDAC was required, and tried using wine to install 2.6, 2.7, and 2.8 before learning about winetricks.  I was finally able to get winetricks to look like it completed on MDAC 2.5 (2.7 and 2.8 errored after searching the hard drive for space) but I do not know how to confirm it is installed.

Now when attempting to execute the setup.exe it gives me a list of commands related to msiexec for installing, advertising, platching, removing, and so on.  I've tried a few different things to get it to go on from here with the same results, first is entering the "msiexec /i" or "msiexec /i setup.exe" at this screen.  second is adjusting my original execution syntax to 
wine setup.exe msiexec /i

 or even 
wine msiexec /i setup.exe

  any of those I try give me the error: 

fixme:msi:MSI_OpenDatabaseW open failed r = 80030050 for L"C:\\windows\\profiles\\root\\msi1d5.tmp""

I did try finding advice from the wine wiki advice for msiexe http://wiki.jswindle.com/index.php/Wine_MSI and tried to pass the option 

 with no change.  

Thanks for any suggestions.

More information about the wine-users mailing list