[Wine] segmentation fault

techno-mole wineforum-user at winehq.org
Thu Jan 22 07:13:13 CST 2009


last night i was running picasa (which i believe uses wine in some way) and some other applications i have installed using wine, easy gif animator, pshop cs2, first class client (conferencing software) all was well, and running perfectly.

however this morning i have switched on my pc, and nothing runs, and for some reason firefox is very sluggish (i have no idea if this is anything related to what has gone wrong with wine, but it seemed to be a coincidence)

basically i can click on any of the icons for the apps running through wine and it will say starting easygifanimator for example, then it just closes, so i have tried running it in a terminal and all i get is 3 lines of output, each line says the same  
segmentation fault

 and that is it, nothing else (which isnt very helpful) i have also tried running other things, like winecfg for example and i get the same result everytime, that being the segmentation fault.

i am running 64bit ubuntu intrepid, and i have added the wine repo for intrepid to my apt sources, i have tried re-installing wine, but no joy.

am i better of removing everything, eg - purging the lot, removing the apps i installed and trying again with an earlier version (like the one in the ubuntu repo for intrepid 1.0.1 i think it is) or is there something else i should try ?

there were some updates this morning for pulse audio related stuff, i dont know if the apps i have running through wine were working before the updates (eg - when i first switched the system on, before i installed the updates) but they dont now.

cheers in advanced for any help.

More information about the wine-users mailing list