[Wine] Wine problem on Kubuntu Jaunty Alpha 3

Dabore wineforum-user at winehq.org
Sun Jan 25 15:19:12 CST 2009


I've just installed a fresh Kubuntu Jaunty Alpha 3. I've also installed Wine package. But when trying to create my home directory with any command (wine something.exe or winecfg) the following command appears:

wine: created the configuration directory '/home/dabore/.wine'
wine: Unhandled page fault on write access to 0xb87bd46c at address 0x7db33b66 (thread 000b), starting debugger...

After a while, my program or winecfg window appears, and .wine got created. Also, wineboot.exe seems to eat all my cpu and I've to kill it.

But I've more problems running applications that I know runs on wine (I've another installation of Debian unstable with same wine versions that runs just fine) and I'm sure that's the cause.

I've tried with wine 1.0.1 Jaunty package and freshly compiled wine 1.1.13, same result (I've deleted my home .wine directory every time, of course)

If someone is able to help, thanks in advance :).

More information about the wine-users mailing list