[Wine] authz.dll

Austin English austinenglish at gmail.com
Wed Jan 28 11:22:28 CST 2009

On Wed, Jan 28, 2009 at 11:08 AM, Robert <wineforum-user at winehq.org> wrote:
> getting closer.  ran the procedures, but
> ./configure
> fails with
> ...
> checking for shmat... yes
> checking for IceConnectionNumber in -lICE... no
> checking for flex... no
> configure: error: no suitable flex found. Please install the 'flex' package.
> the install-wine-deps.sh  ran without error.  flex is shown, on line 18, but I guess is not actually in the packages?
> thanks,
> Robert

I'm not sure, I avoid 64-bit because of such problems ;-).

I submitted the patch anyway, and it went in today. Wine 1.1.14 should
be out on Friday, you could wait a few days for binary packages and


More information about the wine-users mailing list