[Wine] E: Unable to correct problems, you have held broken package

Tr33t wineforum-user at winehq.org
Fri Jan 30 03:02:55 CST 2009

I am brand new to Ubunutu and Wine so I really need help, I have no clue what I'm doing. But I followed the guide Here ("http://www.winehq.org/download/deb") and I got to where it said to click there and when I did, it prompt if I wanted to install Wine, and I said yes, and then I got an error window that said:

> Cannot install 'wine' (E: Unable to correct problem, you have held broken packages.)

How do I fix this, I don't know where I would have to type commands or anything so it would be nice if you could tell me.

More information about the wine-users mailing list