[Wine] Re: E: Unable to correct problems, you have held broken package

doctordruidphd wineforum-user at winehq.org
Fri Jan 30 15:10:27 CST 2009

OK, that's the problem. Upgrading your distribution often breaks things.
The best advice would be, if you haven't done much with Ubuntu, to remove it and reinstall 8.04 or even 8.10 from scratch. 
If that's not possible or reasonable, then you will have to fight through the upgrade issues. The Ubuntu forum would be a better place to pursue that, as it's a common enough problem that others can give you detailed advice.


More information about the wine-users mailing list