[Wine] Game that worked in .24 doesn't in .25 and .26

doctordruidphd wineforum-user at winehq.org
Sun Jul 19 11:21:37 CDT 2009

I have a game (The Witcher Enhanced) that worked in 1.1.24, but does not in .25 or .26. It dies on startup with a black screen, and CTRL-ALT-BACKSPACE (killing the X server) appears to be the only escape. In addition, attempting to run in with .26 makes changes in the .wine directory I use for the game, such that the only way to get it to run in .24 again is to reload the .wine directory from backup. This is 64-bit kUbuntu 9.04 and 9.10 (same problem in both versions). I do not compile wine, but use the versions provided in the ubuntu repositories, and from the archives on winehq. I took a look at the "regression test" page, and realistically I don't think I can do that -- as I said, I don't compile it. I would like to see the problem fixed, and I would like to help in fixing it, but I am not a programmer or engineer. Is there another way to get meaningful diagnostics?

More information about the wine-users mailing list