[Wine] Re: WINE install of Dreamweaver MX works; but can't launch DWMX

shobuz99 wineforum-user at winehq.org
Tue Jul 21 10:14:28 CDT 2009

dimesio wrote:
> shobuz99 wrote:
> > Hello everyone
> > It's me again.
> > I created a new topic because I finally and successfully installed DWMX with Wine on my Ubuntu 9.04 machine 
> > (see this topic: http://forum.winehq.org/viewtopic.php?p=27108#27108)
> > 
> > Now that everyting installed well, I tried to launch the program...it will not launch.
> > I have added the dramweaver.exe application to winecfg.
> > I have tried launching using terminal.
> > I have tried launching by going to the
> > /.wine/drive_c/Program Files/Macromedia/Dreamweaver MX/Dreamweaver.exe 
> > and right-clicking and selecting Wine or Wine Program loader. 
> > 
> > None of these attempts did anything, not even an error message.
> > 
> > What do I need to do to launch this?
> > 
> > As always, I do appreciate all your advice and help.
> > Thank you
> > 
> > Rick (shobuz99)
> Post terminal output, including the command you use to start the program.
> http://wiki.winehq.org/FAQ#get_log

Ok here is the terminal output:

rick at rick-desktop:~$ wine start dreamweaver.exe
fixme:exec:SHELL_execute flags ignored: 0x00000100
rick at rick-desktop:~$ err:module:attach_process_dlls "odbc32.dll" failed to initialize, aborting
err:module:LdrInitializeThunk Main exe initialization for L"C:\\Program Files\\Macromedia\\Dreamweaver MX\\Dreamweaver.exe" failed, status c0000005

The terminal does not return to "rick at rick-desktop:~$"
I have to Ctrl+C to get back. Does this mean it is hanging?

I did attach the "odbc32.dll" in winecfg, along with "msvcrt.dll" and "oleaut32.dll"
Do I need to attach "odbcint.dll" as well? Any others?

Thank you for your help..

Rick (shobuz99)

More information about the wine-users mailing list