[Wine] Re: Wine and ePSXe 1.7.0 command line issue.

Indubitableness wineforum-user at winehq.org
Thu Jul 23 17:33:52 CDT 2009

Okay. I posted this question maybe twenty minutes ago and then I figured out the answer.

You need to cd into the directory in which ePSXe.exe is located first.

I have done this when i used .wine as my WINEPREFIX (default) before though and never had it work (ie. cd ~/.wine/epsxe170)

This time around what I did was make a wine prefix called ePSXe which is entirely devoted to the emulator and I unzipped it directly in that directory, as opposed to placing it inside of drive_c. Thus an appropriate command line launch procedure is as follows:

cd ~/.wine/wineprefixes/ePSXe/ ; WINEPREFIX=~/.wine/wineprefixes/ePSXe wine ./ePSXe.exe

Like I've said. I have tried changing directories into the default wine prefixes epsxe location in the past and still watched the configurator fail on command line launch. However I have usually kept it in drive_c/epsxe170 of that prefix and perhaps I have not tried to cd into that exact directory. I do not recall whether I have done so or not, although I don't see why I would not have tried it.

At this point I feel I may have wasted the time of any of our forum members who have viewed this post, so I can only hope this information helps someone else.

More information about the wine-users mailing list