[Wine] Cannot install Matlab 5.3 R11

Gert van den Berg wine-users at mohag.net
Mon Jul 27 22:57:38 CDT 2009

On Fri, Jul 24, 2009 at 20:23, juanE<wineforum-user at winehq.org> wrote:
> I'm a Linux Debian Lenny user. I'm trying to install Matlab 5.3 R11 through wine-1.0.1-174-gc4039bd.  The SETUP.EXE runs correctly.
> The problem is when I enter the PLP (Personal License Password) required. I'm sure that the PLP is correct, but "matlab says not". The message is:
> "The PLP you have entered is incorrect. Check your PLP starts with the release number (11) and then reenter it". And, of course, I cannot continue the installation.
> What is happening?
> Do I have to set up anything in wine to install  Matlab 5.3?
Matlab is a large complicated program. You should try to use the Linux
version if possible. (I'm not sure if it requires another license

(You could also try Octave / Scilab, but Octave is a bit limited
compared to Matlab and Scilab's language is not directly compatible)


More information about the wine-users mailing list