[Wine] Re: Google SketchUp 7 won't start again.

xeddog wineforum-user at winehq.org
Tue Jun 2 13:26:16 CDT 2009

One more thing.  I was trying to figure out what had changed when all of this started.  Since Sketchup was working for about 3 weeks, what happened???  I had forgotten that I tried to install Pinnacle Studio 11.  That app installed ok, but would not launch and got an error about xml parsing.  I already had msxml6 installed via winetricks, so I tried messing with the different versions of msxml (with winetricks) but I think I screwed something up.  That is when Sketchup started with the "Falure to launch" problem.  As I mention in my initial post, I also had one other app that would not start, and did the same thing as Sketchup.  It would show "starting" icon in the task bar and then just go away.  That one started acting like this at the same time.

I actually had 5 or 6 applications installed with Wine, and none of them have ever worked properly.  Most of them are in AppDB as garbage, and I put a couple of them there myself.  I had not done a fresh install of Wine for several releases so I figured now was the time.  Why not.

Anyway, that's my story and I'm sticking to it.

Thanks again,


More information about the wine-users mailing list