[Wine] MacPorts version can't run 16-bit programs

Alexandre Julliard julliard at winehq.org
Sun Jun 21 16:05:26 CDT 2009

"Archaemic" <wineforum-user at winehq.org> writes:

> This has been happening for many versions, and I believe I have the latest version, still (at least the latest MacPorts version). This doesn't happen when I run the same applications with a precompiled binary on Linux.
> I would file a bug report, but I have a suspicion that this is just a bad compile, as I've seen reports of 16-bit applications working on Macs that aren't MacPorts.
> Anyone have any insight? I've asked the IRC channel a few times, but no one there seemed to know.

Xcode 3 is broken and miscompiles the 16-bit code. You have to use Xcode
2.5 to build it.

Alexandre Julliard
julliard at winehq.org

More information about the wine-users mailing list