[Wine] Re: WINE install of Dreamweaver MX fails

shobuz99 wineforum-user at winehq.org
Sat Jun 27 21:09:54 CDT 2009

DanKegel wrote:
> I just tried installing Dreamweaver MX from CD-ROM
> with the latest wine from git (wine-1.1.24-292-ga2dd6fb)
> and it worked fine.  Here's what I did:
>   rm -rf ~/.wine
> (to start with a fresh .wine directory; this deletes anything you had
> installed before in wine, so don't do this if you aren't sure)
>   cd /media/cdrom/Dreamweaver\ MX
>   wine 'Dreamweaver MX Installer.exe'
> That's it!  No DCOM98, no futzing around.
> It installed fine (though it warned about needing mdac).
> To start the app, I had to undo the Z mapping, else it takes forever to start:
>   rm ~/.wine/dosdrives/z:
> I also installed Fireworks and was able to launch that.
> Have you tried the simple approach above?

No, not yet. But I do have Wine 1.1.24 on my 64 machine.
So you didn't have to run winecfg after you put on a fresh version?
And you didn't have to add the dll's for /.wine/drive_c/windows/system32 in wine as "native'?
And you didn't need to copy the InstallShield folder from native windows
and past it to /.wine/drive_c/program files/common files?
And you didn't have to run 'exportDrive='C:'?
And you didn't have to run in Terminal?

Wow..sounds too easy; but I'll try it.

Ok I'm lost on one thing... what is 'git'? A FTP website?

I'll try this if there's any chance it will work.

BTW.. my error message has changed from what I originally posted.
I can't recall all of it; but it had something to with not being able to create
dir/folder because of permissions. Also an error about the kernel.
I'll have to try it again and get those errors exactly, because they still don't come up in terminal... they come up in a dialog box from wine.

Ok. I'm off to try what you suggest. Please let me know what git means and whether I have to go through synaptic pkg insaller to remove wine completely.

Rick (shobuz99)

More information about the wine-users mailing list