[Wine] Can't play Last Chaos on Ubuntu 9.04 With newest wine 1.01

NacDrummer wineforum-user at winehq.org
Tue Jun 30 07:02:53 CDT 2009

I have Ubuntu 9.04 i installed the latest wine and i get to the piont after u hit start on the loader then the screen comes up that says loading the send error screen comes up what to i do or is there anything i missed or can anything be done also i tryed restalling both still anything and on a side note Rohan blood fread don't work as well same thing comes up after the loader and the nprot then a window says shorty after game guard initialization on both all i did is install them through winehq

More information about the wine-users mailing list