[Wine] Re: Wine 1.1.17 ..broke?

fullyspenged wineforum-user at winehq.org
Sat Mar 14 03:56:55 CDT 2009

whaevr wrote:
> I just compiled wine 1.1.17 from source and then set it up with 32libs like I usually do (ArchLinux 64bit) and then I tried to run winecfg like I always do when I install a new version of wine.
> I get this in terminal
> "/usr/bin/wine: failed to read ELF header"
> Any attempt to run anything except just plain "wine" gives the same message.
> I thought at first it was my fault corrupt download or something, but then I did a build using a binary from suse's repos (http://download.opensuse.org/repositories/Emulators:/Wine/openSUSE_10.3/i586/), same result.

Hello, I am also using Arch64 and I compiled 1.1.17 the same way I compiled 1.1.11 --> 1.1.16. The reason (I think) why 1.1.17 doesn't work is because the threading binary has changed.

I am not 100% sure, but something drastic has changed and the same PKGBUILDS we used won't work anymore.

More information about the wine-users mailing list