[Wine] Re: Fable breaks from wine 1.1.10 to 1.1.11

fcmartins wineforum-user at winehq.org
Sun Mar 22 06:30:41 CDT 2009

Weird: I could swear I tried it either with 1.1.16 or 1.1.17 (from wine deb repository) before trying git bisect and now Fable "works" with both (1.1.17 deb and 1.1.16 from git). Then I compiled wine 1.1.14 (which I reported in this forum not working for Fable) and indeed Fable crashes.

THEN, after 1.1.14 crash, I try again with 1.1.17 and it stopped working!

All the time, I've always been using the same wine prefix (exclusively for Fable) and the same Fable install (it's quite time consuming to redo it). 

I noticed that wine updates the prefix (there is a message claiming it). So, one of the wine versions I tried (1.1.10, I guess) has (positively) updated the prefix, and then 1.1.14 has made a broken update to the prefix.

So, what exactly is being updated in the prefix by wine, when it encounters a prefix from a different version?

More information about the wine-users mailing list