[Wine] Re: Debian4.0 installation problems

vitamin wineforum-user at winehq.org
Mon Mar 23 21:30:13 CDT 2009

Vilsa wrote:
> I would like to install WinNE on my Debian 4.0 system.


Vilsa wrote:
> For that I need to install the 32bit Libraries. The 2 first packages I could install with no troubles. But this package lib32z1-dev will display the following mistake:
> libc6_2.3.6.ds1-13etch9_amd64.deb This package is being used also by the plesk and he cannot overwrite it. 

Ask your distro channel how do deal with these problems.

Wine is a standard 32-bit application and requires 32-bit libraries. If you can't install them - this is bug with your system and needs to be addressed there.

More information about the wine-users mailing list