[Wine] sacred under wine/crossover, patch doesnt work

roderikk wineforum-user at winehq.org
Fri May 1 16:51:33 CDT 2009

im using mac os x on my imac and cross over and i know that this is the WineHQ but maybe you can help me...

ive sacred gold, and installation is no problem.
but when i try to start the game, sacred does not notice the dvd in my computer...
so i tried the nocd crack, but i cant find a crack for version 2.2.5.
after that i found out that version 2.2.8 does not ask for a cd,but when i downloaded and run it, the patch says: "you have no sacred installed on your system, please install sacred underworld before you run this patch"
furthermore: i tried the 2.2.1 nocd patch to run with my 2.2.5 version. finally it started (with some resoultion bugs) but when i start a new campaign, especially creating a new character, it is unplayable: there is just a kind of unicolored screen when they ask me what character is want to create. and when i use an old character, the game loads, but suddenly the screen turns black and i cant do anything anymore.
im kinda frustrated in the meantime..
please help..!!

PS: i also tried to log into multiplayer, with the hope that the game will be automatically patched (like in the blizzard games), but.. it just says "get the fu**ing patch"... so ive had some ideas but they all went wrong!

More information about the wine-users mailing list