[Wine] Sound Problems

Álvaro Morais alvarommorais at gmail.com
Fri May 1 16:54:24 CDT 2009

Sex, 2009-05-01 às 17:46 -0400, Susan Cragin escreveu:
> >I have a Creative Audigy SE configured whit the module CA106
> >
> >The problem is to make the mixer work.
> >
> >It seems that Wine looks for PCM Playback Volume that is common to
> >cards, but not mine.
> >
> >My card channels for Playback are IEC958, IEC958 C, IEC958 F, IEC958
> >Analog C, Analog F, Analog R and Analog S.
> >
> >What am I missing?
> >
> >Thanks.
> I'm not an expert, but here's a bit of advice. 
> First, does your card work properly in Linux? Say, with Audigy? If
> The current alsa configuration is light on support for Creative
SoundBlaster cards, and you might want to try upgrading to the current
stable version at the following site: 
> http://www.kernel.org/pub/linux/kernel/people/tiwai/alsa/
> You want the alsa-drivers, and you may want alsa-libs, too. 
> I use the Creative SoundBlaster X-fi card. Sound was great until a
couple of weeks ago, then I got another problem that hopefully you won't
> Susan
Thanks Susan but I think the sound-card is correctly configured on
As for the alsa-lib I use the stable branch of Gentoo(amd64) that
currently uses 1.0.18.

I have 2 sound cards, one is hda-intel integrated with the motherboard
an the other is the Audigy.

I currently have the hda-intel disabled(module blacklisted, since I
can't disable it on the BIOS), and I only use the Audigy SE. I've
already made an experiment with hda-intel that has the PCM Playback
Volume channel, and I don't have the mixer problem with suggests it's
not an alsa problem, but a wine problem.

Here's the problem:

err:alsa:ALSA_CheckSetVolume Could not find 'PCM Playback Volume'
err:alsa:ALSA_CheckSetVolume Could not find 'PCM Playback Volume'
fixme:mixer:ALSA_MixerInit No master control found on CA0106, disabling

More information about the wine-users mailing list