[Wine] City of Heroes control problem. Keys repeat.

tparker tparker at etherstorm.net
Sat May 2 09:36:19 CDT 2009

ThePenciler wrote:
> Ah. Ok, I uninstalled SCIM and all the items it wanted to uninstall with it. And I couldn't find anything related to libgxim (so I had nothing to uninstall). I then restarted and it still happens. :(

I just tried COH in 1.1.20 (fresh build from source, no patches) to see 
if I could make mine have the same problem, but no luck, typing and 
movement both worked as normal.

Is your wine install a straight source build or did you add any patches 
in, if so which ones?

Have you played before without having this problem or is this your first 
try at it through wine? If it worked before, have you updated your OS, 
changed any hardware or input related software between it working and 
not? Have you used one of the funky keyboards with it's own drivers that 
might still be on the system and conflicting with something? I'm mostly 
just tossing out ideas to try and find a place for you to start tracking 
the problem down. 

More information about the wine-users mailing list