[Wine] Problems with installing Wine

Maria I. Tchalakova maria.tchalakova at gmail.com
Sun May 3 06:26:51 CDT 2009


I have problems installing wine. I am using Slackware 12.0, and I've
downloaded the slackware wine package wine-1.1.20-i486-1kjz.tgz  from

When I unpack it, I get two folders: usr/ and install/. In install/ I
have a script doinst.sh. When I run, I get:
 > sh ./doinst.sh
./doinst.sh: line 1: cd: usr/lib: No such file or directory
./doinst.sh: line 2: cd: usr/lib: No such file or directory

I get this, because truly I don't have such directories. However, in
the usr/ folder I don't have any 'wineinstall' or make files as it is
described in the README file (there is also no ./tools/wineinstall and
such a file anywhere). The README is in /wine/usr/doc/wine-1.1.20.
I suppose I don't have to copy and paste files, and change the folder
structures. What is the problem and what should I do?
(I have also downloaded and tried installing wine-1.1.19, but I got
the same obstacles).
Thank you.

Maria Tchalakova

More information about the wine-users mailing list