[Wine] Wine fails to load programs

Austin English austinenglish at gmail.com
Fri May 8 00:05:03 CDT 2009

On Thu, May 7, 2009 at 11:58 PM, Stolea <wineforum-user at winehq.org> wrote:
> Here is a extract of my posting on Ubuntu forum that so far has not solved my problem:
> "I have been using Wine and the programs for the past 12 months without any hitches under 32bit 8.04 and 8.10. I did a clean install of 64bit 9.04 and installed wine and the programs I need to run. It behaved oddly right from the start and then just stopped. You can see the program trying to start, and then shuts down.
> I am wondering if there is some issue with the 64 bit version of Ubuntu and Wine.
> I had tried the 64bit version of 8.04 on this computer but had all sorts of weird things happen and settled on the 32 bit version which worked fine. It could well be the hardware on this particular machine. Its an AMD Athlon(tm) 64 Processor 3000+ on a Gigabyte GA-K8NSC-939 motherboard."
> Reply:
> Re: Wine fails to load programs
> You should try opening a terminal as your normal user and running a program with wine from there. You know what, open another terminal window as root and do the same thing.
> Can you post both results? Let's see what we get from there.
> Reply:
> " Re: Wine fails to load programs
> Plain termiminal gets this reply:
> Code:
> peter at shop:~$ wine mailwasher
> wine: could not load L"C:\\windows\\system32\\mailwasher.exe": Module not found

You need to be in the directory with that exe. 'cd' there.

> peter at shop:~$ sudo wine mailwasher
> wine: /home/peter/.wine is not owned by you

Don't run wine with sudo.


More information about the wine-users mailing list