[Wine] Installing older versions of Wine

Austin English austinenglish at gmail.com
Wed May 13 01:21:22 CDT 2009

On Wed, May 13, 2009 at 12:58 AM, EthicsGradient
<wineforum-user at winehq.org> wrote:
> Hi, I need to install Office 2007 using wine. Unfortunately, there seems to be a bug which lets the programs run just fine under newer version of wine, but prevents installation unless you use Wine 1.1.16 or before. How can I Install wine 1.1.16?
> Thanks in advance.

Download the source and compile it.

Or, depending on your distribution, use the archived packages.


More information about the wine-users mailing list