[Wine] Re: Trying to add a wine application I've added in other Ubuntu

Swarup wineforum-user at winehq.org
Sat May 16 20:02:18 CDT 2009

Well, I don't know if that was the solution or not. I closed the program and reopened it, and again it is not working. I have to add that initially, after installing Winetricks and then opening my app, it did not work. But there is an option in the app for "check for online update". It is of course an update for the Windows application, but out of desperation, I tried clicking on it. It actually did a download (showing a download progress bar and everything), and then at the end of the download announced, very strangely, that it "could not connect to the website". And it did not seem that any download/update was ultimately installed. But despite the apparently failed update attempt, the program started to work! I assumed it to be not due to the failed update attempt, but rather to Winetricks. So I closed the app and reopened it to see if it would work. It again would not allow me to type in the search window! I again tried the online update. Again it did the download, and then announced it could not connect to the website. And again, after the failed update the app started working properly. So perhaps every time I want to use this app on this machine, I'll have to open the app and run a failed online update, after which it will work!?!?! How odd. Anyhow, at least I can get it to work.

If anyone has any further suggestion on how to get the app to run without having to run a failed "online update" every time, I'm all ears.

More information about the wine-users mailing list