[Wine] Expect Deadlock!

James Mckenzie jjmckenzie51 at earthlink.net
Wed May 20 15:13:30 CDT 2009

K4Z00 wrote about [Wine]  Re: Expect Deadlock! [Lenny/Etch packages]
>Some success at last! Used james and vitamins advice, with ubuntu 8.10
>and 1.1.21~winehq0~ubuntu~8.10-0ubuntu1. Also required sh winetricks jet40 vb5run corefonts mdac28 vcrun6 vb6run. The program works successfully.
>Firstly thanks! :D Secondly, more questions...[Laughing] 
>My eee pc 4g Xandros is proving more stubborn. The latest Debian etch variant is wine_1.1.15~winehq1-1_i386.deb, which installs fine, but produces the same error message as before. 
>The Lenny i386 wine_1.1.21~winehq1-1_i386.deb, won't install. (Can post the exact error messages
>if useful). Both adding the repo/using apt in terminal, and installing the deb file manually
>result in 'package can't be installed'.
Lenny packages should not install in Etch.  The Debian maintainer might be able to produce Etch packages but might not be able to anymore.  Can you create the installation package and then install it on your own system?

I do know that Lenny packages, mostly, do not install successfully on Etch due to many changes made between the two releases.

James McKenzie

More information about the wine-users mailing list