[Wine] gdi32.dll error

Vianney Lejeune via.lej at free.fr
Thu May 21 18:47:34 CDT 2009

I was refering to this thread, it seems to be a critical bug to me as  
i'm able to use Wine up to the stable version:


Thanks !

> Hello,
> 	I encounter the same problem on MacOSX 10.5.6, either using X11  
> supplied with Leopard, or X11 (XQuartz) and Xcode 3.1.2. It  
> appears using Darwine 1.1.21 from Kronenberg, Darwine 1.1.7 from  
> thisismyinter.net, or the lastest wine-1.1.21, compiled from source.  
> The only way to use wine is to installed wine stable from MacPorts  
> or the Kronenberg's 1.1.21. Hardly, it wasn't gdi32.dll but  
> user32.dll, maybe the whole dynamic library link system is broken.
> Regards,
> Mr Lejeune

More information about the wine-users mailing list