[Wine] Re: Problem with EVE-Online

Darkslayer wineforum-user at winehq.org
Sun May 31 08:44:18 CDT 2009

Thanks guys, copying that file from the Windows folder worked great.
But now I'm running into another problem.

Now I'm running into an error msg that says "Your computer does not meet the minium requirements for Eve. You need to have a graphics card that supports Shader Model 2 or higher."

Now I'm using an ATI X1650 that is powerful enough, however I can't find any drivers for it. I've gone to a couple of Linux and forums and it seems that everyone says that if you ATI and Linux you are screwed unless you have the lastest and greatest.

If you guys know any tricks that might make it work let me know please.


More information about the wine-users mailing list