[Wine] Wine and mono - problem installing a dotnet 3.5 application

James McKenzie jjmckenzie51 at earthlink.net
Sat Nov 7 17:35:08 CST 2009

newuser wrote:
> Hallo!
> What happened so far:
> 1) installed wine 1.01 on jaunty 9.04
> 2) installed mono 2.4 via winetricks
> 3) tried to install the dotnet application (staxrip) but receive the error message "dotnet framework is not installed. Please install dotnet framework 3.5" at the beginning of the installation
The real question here is does Mono support .NET Framework 3.5?  If they
do, this would be a new release of Mono and would have to be added to

James McKenzie

More information about the wine-users mailing list