[Wine] Re: running manycam under wine?

cradius wineforum-user at winehq.org
Sun Nov 22 03:47:34 CST 2009

I am getting a bit confused over which version of WINE to choose. I am running Linux Mint 7, so could someone tell me the correct version of Wine to use please. Big thanks

More information about the wine-users mailing list