[Wine] .Net

David Gerard dgerard at gmail.com
Thu Oct 1 14:25:56 CDT 2009

2009/10/1 afdiaz <wineforum-user at winehq.org>:

> I've a accounting software only for Windows 2000, XP, Vista or Server 2003. However, I'm wines's user and I've installed the last wine version in my Fedora 11 OS.
> I've tried to install that accounting software and I get the following error message:
>> Your software only runs with .NET Framework 2.0 or higher
> Thus, the question is what may I do to solve this problem?.... I need install Windows XP to solve this and the install my software?

You should be able to install .NET 2.0 in recent versions of Wine.
Your software may not work perfectly, but you should at least be able
to see how well it works.

- d.

More information about the wine-users mailing list