[Wine] Re: COD 4 Problem...Anybody

krazyleaf wineforum-user at winehq.org
Tue Oct 13 13:36:35 CDT 2009

superlgn wrote:
> You installed the latest wine from Ubuntu or the latest wine from Wine? As I recall, this error was fixed with a patch for older versions of wine, but it's one I no longer need in the 1.1x series. I just loaded up CoD4 with stock wine-1.1.31 and it ran fine.

I've installed 1.1.31 version from WINE. There's an update for my Video card in Ubuntu but If I use it screws up my display and can't see anything, I can't revert back for some reason. [Question]

More information about the wine-users mailing list