[Wine] Mac OS X snow leopard Install Problems /opt/local/lib/libexp

Ravernomina wineforum-user at winehq.org
Wed Oct 14 01:05:57 CDT 2009

Hello :). Im Installing WINE on My Mac From MacPorts. I used the command

sudo port install wine-devel

It downloaded everything i needed and installed it all. Once at the WINE install part it gave me an error saying.

Error: You cannot install wine-devel for the architecture(s) i386
Error: because /opt/local/lib/libexpat.dylib only contains the architecture(s) x86_64.
Error: Try reinstalling the port that provides /opt/local/lib/libexpat.dylib with the +universal variant.
Error: Target org.macports.extract returned: incompatible architectures in dependencies
Error: Status 1 encountered during processing.

I tried booting into x86_64 and tried compiling same error as in i386... Any help please? Thank you (:

More information about the wine-users mailing list