[Wine] Persisting Wine-Gecko Problem

Kaidona wineforum-user at winehq.org
Wed Oct 21 13:46:35 CDT 2009

Okay, I am fully aware of the many, many, many threads and guides pertaining to my current issue, and for that I apologize, however, regardless what I try to do, I can't get Gecko to install properly. I've tried the built-in installer (which hasn't worked for several versions of Wine now), winetricks, total manual install, even wiping Wine entirely and starting fresh, since my first installation of Wine had a perfectly working Gecko engine in it. No such luck.

Not a single method or guide has done me any good, and I need some serious help fixing this problem. Getting Gecko to work is, at this point, likely the only way I'll find out if its "absence" is why half of my games crash as soon as I open the patchers and try to get the Gecko installer window out of the way. Currently I'm running Ubuntu Jaunty and Wine 1.1.31, and I'll be honest, I have no clue what version of Gecko it's tried to install on here.

More information about the wine-users mailing list