[Wine] DirectX 9.0 in Wine

Durionfly wineforum-user at winehq.org
Thu Apr 8 07:54:43 CDT 2010

Hi friends I've tried to play Mabinogi, the firts time that I attempted to run it, Mabinogi ran correctly. 

But after I format Ubuntu and reinstall all, when I tried to run Mabinogi it shows me a error window: 

[code]DirectX 9.00 or highter is required to run Mabinogi client. Download and install the latest DirectX version and try again.
> But I've done the following:
> 1.Install the NVIDIA drivers of my GT 220
> 2.Test the OpenGL (it seems to work correctly)
> 3.Install Wine
> 4.Configure Wine and add the libraries
> 5.With Winetricks install DirectX 9.0
> And the game don't detect the directX !! [/list]

More information about the wine-users mailing list