[Wine] Error with TD Ameritrade StrategyDesk

fwhipple wineforum-user at winehq.org
Thu Apr 8 19:47:51 CDT 2010

Hi all,

I'm getting an error trying to run the latest version of StrategyDesk.  I was two versions behind before getting a new notebook, and everything had been working great for a couple years.  Now with the new notebook, I've switched from Darwine to the MacPorts version of Wine 1.1.42.

The app installs fine and asks me to log in as normal, but when it tries to authenticate, I get this error:

err:wininet:NETCON_init failed to load symbol X509_STORE_CTX_get_ex_data

I did some research and see that it's been a problem for a game and for StrategyDesk in the past, and it was solved previously installing ies4linux, but I'm using a Mac (10.6.2).  I did however install IE6 using winetricks, as I did on my previous system, which solved my install problems last time around.  Also using winetricks, I've installed MFC42, vcrun6sp6, and dotnet30.  I saw some complaints during one of the installs that SSL will fail because gnutls was not installed, so I installed that using MacPorts.

Any pointers on this one?  This is the one Windows app I really cannot do without! :-)



More information about the wine-users mailing list