[Wine] ActiveX lockup in 1.1.42 with IE6

dersh wineforum-user at winehq.org
Wed Apr 14 11:50:25 CDT 2010

There is a web application that I access using Wine and IE6.  My understanding is that it is an ActiveX based application.  It worked fine with 1.0.1 and with 1.1.34.  I then tried to upgrade to 1.1.35 and it failed.  I then upgraded to 1.1.42 and it still fails.  It does continue to work if I go back to 1.1.34.
When I go to the web page for this application with IE6, it should pop up a new window which it populates with data (a billing application).  Instead with .35 and .42 it doesn't open the new page and just stops responding at all until I kill wine.  Other Wine apps, and IE pages seem fine. 
It happens 100% of the time.  Even when it locks and stops responding it does doesn't take much CPU.  
I am running on a Mac (10.6.3 although I had the same problem through the last few versions of the OS).
I am using Mike Kronenberg's build of Wine and also IE6 from his WineBottler application.  My understanding is that this is just a straight build of Wine and a packing of IE6.  
I don't see anything showing up in any logs either.

Any guidance to solve this, or even where to look for more info, would be greatly appreciated.



More information about the wine-users mailing list