[Wine] Does Access 2003 work on Wine?

Todd And Margo Chester toddandmargo at gmail.com
Sat Apr 17 20:28:58 CDT 2010

On 04/17/2010 05:13 AM, DaVince wrote:
> Wine is over a year old, it is recommended you install the latest Wine instead (currently 1.1.42). This might mean (depending on your distro) that you have to compile Wine from source.
I kind of sort of already knew that.   I did not feel like gong through 
all the effort of upgradig just to find it did not work.  That is why I 
asked others it they knew.

More information about the wine-users mailing list