[Wine] help cant get mir3 to run

mrgreaper wineforum-user at winehq.org
Wed Apr 28 18:03:30 CDT 2010

hi a month or so ago i;
moved my server pc to ubuntu
moved my main pc from windows 7 to ubuntu 
moved my netbook from xp to ubuntu remix

now my favorite mmo server (xtreme-server) has released a new version and i decided to get back to playing the game, 

so i installed wine 
i got the latest mir3 client from (http://www.xtreme-server.co.uk/forum/viewtopic.php?f=39&t=9264&sid=bf215a0bd07f81a161a6a2f7f1fad009) 

i then ran mir3.exe and it errored

mrgreaper2004 at ickle:~/.wine/drive_c/Program Files/Xtreme Mir3$ wine mir3.exe
fixme:dbghelp:dump_system_info fill in CPU vendorID and feature set
[10-04-29 00:00:46] GetExceptionCode() = 0xc0000005[10-04-29 00:00:46] ExceptionCode = 0xc0000005[10-04-29 00:00:46] ExceptionFlags = 0x0[10-04-29 00:00:46] ExceptionAddress = 0x510ccd[10-04-29 00:00:46] ExceptionInformation[0] = 0x0[10-04-29 00:00:46] ExceptionInformation[1] = 0x0

i tried my copy of uplink (hacker elite) and it ran with full sound
i tried my copy of warheads SE and it ran with music no sound effects

umm what am i doing wrong? mir3 ran perfect on windows on both my netbook and my main pc ..help

More information about the wine-users mailing list