[Wine] AudioToolbox version too old

doh123 wineforum-user at winehq.org
Wed Apr 28 19:24:06 CDT 2010

anyone know what might cause this...

build on Mac OS X 10.6 using 10.4 development SDK (so the final build runs on 10.4 - 10.6 without rebuilding)

Wine 1.1.40 and older doesn't have this error message... Wine 1.1.42 and 1.1.43 give this error message during configure. (Wine 1.1.41 fails to build due to a bug.. so i cannot test it...)

configure: AudioToolbox version too old, mp3 codec won't be supported.

the funny thing is.. using 1.1.40 where it doesn't give the error, or using 1.1.43 where it does... doesn't matter, mp3s are still running just fine... so its like a false error I'm guessing... what could cause that to happen?

More information about the wine-users mailing list