[Wine] Unable to update wine

vhradice wineforum-user at winehq.org
Mon Aug 2 10:55:32 CDT 2010

I am running Fedora FC12 and tried to update wine.  Here is the output from yum list wine:
Installed Packages
wine.i686                          1.1.38-1.fc12                        @updates
wine.x86_64                        1.1.38-1.fc12                        @updates
Available Packages
wine.i686                          1.2.0-1.fc12                         updates 
wine.x86_64                        1.2.0-1.fc12                         updates 

When I try to update wine, I get the following message:

Error: wine conflicts with wine-wow

The output from yum list wine-wow is 

Available Packages
wine-wow.i686                         1.2.0-1.fc12                       updates
wine-wow.x86_64                       1.2.0-1.fc12                       updates

What is wine-wow?

Can I delete it?  

Is it a replacement for wine?

How do I update wine with this installed?

Thanks, VInce Radice

More information about the wine-users mailing list